Bug 467333 - Daemon name in DAEMON_LIST (and DC_DAEMON_LIST) TOO important
Daemon name in DAEMON_LIST (and DC_DAEMON_LIST) TOO important
Status: CLOSED WONTFIX
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: grid (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: grid-maint-list
MRG Quality Engineering
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-16 17:24 EDT by Matthew Farrellee
Modified: 2016-05-24 12:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-24 12:47:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Farrellee 2008-10-16 17:24:56 EDT
poo = $(collector)
poo_args = -p 9618
daemon_list = master, poo, schedd, negotiator, startd
dc_daemon_list = MASTER, POO, SCHEDD, NEGOTIATOR, STARTD

condor_on/off -collector does not work because the MASTER cannot find the COLLECTOR, because it is named POO

Also, the contents of the DC_DAEMON_LIST parameter is *case-sensitive* and not to the case of the parameter that defines the daemon's location, just must be uppercase.

Two gotchas waiting to happen.

Note You need to log in before you can comment on or make changes to this bug.