Bug 467534 - HP-Fax PPD file not found
HP-Fax PPD file not found
Status: CLOSED DUPLICATE of bug 343841
Product: Fedora
Classification: Fedora
Component: hplip (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-17 22:18 EDT by Bernard Johnson
Modified: 2008-10-21 09:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-21 09:21:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernard Johnson 2008-10-17 22:18:11 EDT
Description of problem:
HP-Fax PPD file not found.

It appears that it's looking in /usr/share/PPD but the PPD file is in /usr/share/foomatic/db/source/PPD/HP/HP-Fax-hplip.ppd.gz

Version-Release number of selected component (if applicable):
hplip-2.8.7-2.fc10

How reproducible:
Always

Steps to Reproduce:
1. 'hpsetup -i'
2.
3.
  
Actual results:
# hp-setup

HP Linux Imaging and Printing System (ver. 2.8.7)
Printer/Fax Setup Utility ver. 7.2

Copyright (c) 2001-8 Hewlett-Packard Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

/error: Fax PPD file not found.


Expected results:
PPD file found automatically

Additional info:
Comment 1 Tim Waugh 2008-10-21 09:21:13 EDT

*** This bug has been marked as a duplicate of bug 343841 ***
Comment 2 Tim Waugh 2008-10-21 09:42:58 EDT
Can you please try hplip-2.8.7-3.fc10?
Comment 3 Tim Waugh 2008-10-21 09:43:26 EDT
..actually the change is in the 'hpijs' sub-package, so make sure you grab that.

Note You need to log in before you can comment on or make changes to this bug.