Bug 467562 - Anaconda crashes during the install of Fedora 9 - debug info attached
Anaconda crashes during the install of Fedora 9 - debug info attached
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-18 13:03 EDT by jac
Modified: 2008-10-21 11:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-21 11:09:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Text file containing debug information from the system (31.99 KB, text/plain)
2008-10-18 13:03 EDT, jac
no flags Details

  None (edit)
Description jac 2008-10-18 13:03:44 EDT
Created attachment 320759 [details]
Text file containing debug information from the system

Description of problem:
During the install of Fedora 9, Anaconda crashes and the installer exits

Version-Release number of selected component (if applicable):


How reproducible:
Trying to install Fedora 9 from the Live CD on a Laptop that had Fedora 8 installed on it successfully.  and 


Steps to Reproduce:
1. Double click on the Install to Hard Drive icon on the Live CD
2. The installer gets through the copying of the Live image to the hard drive and then crashes
  
Actual results:
Crash

Expected results:
It doesn't crash

Additional info:
Comment 1 Jeremy Katz 2008-10-21 11:09:31 EDT
Did you verify your CD?  This error looks like the case where we failed to read from the CD, usually due to a media error.

For Fedora 10, this error is caught and we give a nicer error message

Note You need to log in before you can comment on or make changes to this bug.