This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 467596 - Two Mount points created for cd on desktop and one never disapears
Two Mount points created for cd on desktop and one never disapears
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-18 23:01 EDT by Brad Longo
Modified: 2015-03-03 17:33 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-03 16:28:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
image of twin icons (956.68 KB, image/png)
2008-10-18 23:01 EDT, Brad Longo
no flags Details

  None (edit)
Description Brad Longo 2008-10-18 23:01:14 EDT
Created attachment 320782 [details]
image of twin icons

Description of problem:
Some times when I mount a device, recently it has been blank cds, the cd is mounted twice, and the second icon never disapears.  Right clicking and going to eject sends out the empty tray, I cannot delete the icon, and if I try to write to the cd it asks for the cd to be put back in.  However if you put the cd back in you get two icons again.

Version-Release number of selected component (if applicable):
gvfs-0.2.5-1.fc9.i386

How reproducible:
random

Steps to Reproduce:
1. rapidly eject and insert a blank cd
2. try doing it after creating an audio cd project with gnomebaker, brasero, etc. (any cd burning tool)
3.  
  
Actual results:


Expected results:


Additional info:
Comment 1 Brad Longo 2009-03-03 16:28:53 EST
I am closing this bug since I am no longer having this issue.

Note You need to log in before you can comment on or make changes to this bug.