Bug 46766 - Traceback in the partition request dialog
Traceback in the partition request dialog
Status: CLOSED DUPLICATE of bug 47076
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-06-30 05:08 EDT by Milan Kerslager
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-07-03 03:10:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Milan Kerslager 2001-06-30 05:08:43 EDT
I've got reproducible traceback in the partition request dialog (I 
selected custom installation, then manual partitioning with Disk druid). 
Then I selected an ext2 partition, pressed 'Edit' button, filled up '/' 
and pressed Esc key.

Also - doubleclick on the line with partition dones'n work (it works in 
the Seawolf, doubleclick was the same as clicking on 'Edit').
Comment 1 Brent Fox 2001-06-30 10:59:10 EDT
Please attach the debug error message.
Comment 2 Milan Kerslager 2001-07-03 03:10:35 EDT
This is the last few lines in traceback (it is impossible to save traceback):

File: "/usr/lib/anaconda/iw/partition_gui.py, line 1043 in editCb
File: "/usr/lib/anaconda/iw/partition_gui.py line 795 in editPartitionRequest   
  raise ValueError, "Error while running edit partition request dialog"
ValueError: Error while running edit partition request dialog"
Comment 3 Michael Fulbright 2001-07-05 12:54:51 EDT

*** This bug has been marked as a duplicate of 47076 ***

Note You need to log in before you can comment on or make changes to this bug.