Bug 46773 - X keyboard layout wrong
X keyboard layout wrong
Status: CLOSED DUPLICATE of bug 48761
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-06-30 08:58 EDT by Tim Waugh
Modified: 2007-04-18 12:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-07-20 05:25:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2001-06-30 08:58:58 EDT
Description of Problem:
Although I selected 'United Kingdom' as my keyboard layout, my X 
configuration files have 'us'.

How Reproducible:

Steps to Reproduce:
1. Perform installation, selecting 'United Kingdom' as keyboard layout.

This was with a CD install.
Comment 1 Brent Fox 2001-06-30 11:00:17 EDT
I'll look into this.
Comment 2 Inger Karin Haarbye 2001-07-01 10:29:38 EDT
I have the same problem with my norwegian installation:
Option	"XkbLayout"	"us"
in /etc/XF86Config-4.

Xconfigurator is choosing right language.
Comment 3 Michael Fulbright 2001-07-02 11:29:31 EDT
Should be fixed for beta 2.
Comment 4 Inger Karin Haarbye 2001-07-17 15:38:51 EDT
It is not fixed in beta2 - not for norwegian - at least. Still 
Option  "XkbLayout"     "us"
in /etc/X11/XF86Config-4

Comment 5 Richard Allen 2001-07-19 06:39:10 EDT
Same for Icelandic.  Beta 2 does not set the "is" keymap.
Comment 6 Matt Wilson 2001-07-19 21:56:54 EDT
are you in text mode?
Comment 7 Inger Karin Haarbye 2001-07-20 05:25:49 EDT
I have used ordinary GUI-installation, and the bug was still there in beta2. 
It seems to be fixed if I use the updates-floppy! (update-disk-07182001.img)
Comment 8 Matt Wilson 2001-07-20 14:56:36 EDT

*** This bug has been marked as a duplicate of 48761 ***

Note You need to log in before you can comment on or make changes to this bug.