Bug 467733 - ACPI DMI info
ACPI DMI info
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-20 12:05 EDT by Ralf Corsepius
Modified: 2008-10-20 12:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-20 12:11:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Corsepius 2008-10-20 12:05:35 EDT
Description of problem:

Booting kernel-2.6.27.3-27.rc1.fc10.i686 on a Medion E1210 (An MSI Wind variant) issues this message:

# dmesg  | grep DMI
DMI 2.4 present.
ACPI: DMI System Vendor: MEDION
ACPI: DMI Product Name: E1210
ACPI: DMI Product Version: Ver.001
ACPI: DMI Board Name: E1210
ACPI: DMI BIOS Vendor: American Megatrends Inc.
ACPI: DMI BIOS Date: 08/20/2008
ACPI: Please send DMI info above to linux-acpi@vger.kernel.org

I have no idea what this is supposed to mean, but thought, you should
better know.

Version-Release number of selected component (if applicable):
Today's rawhide kernel-2.6.27.3-27.rc1.fc10.i686

Additional info:
This had been reported to linux-acpi@vger.kernel.org, before
http://marc.info/?l=linux-acpi&m=121741203902087&w=2
http://marc.info/?l=linux-acpi&m=121537997411172&w=2
Comment 1 Dave Jones 2008-10-20 12:11:51 EDT
nothing to worry about, and if you've reported it upstream, all is good.  They seem to be collecting some sort of database of BIOSes that have codepaths explicitly for Linux.
Comment 2 Ralf Corsepius 2008-10-20 12:25:58 EDT
(In reply to comment #1)
> nothing to worry about, and if you've reported it upstream, all is good.
I haven't, but others had reported it against 2.6.26 back in July (cf. #1)

> They
> seem to be collecting some sort of database of BIOSes that have codepaths
> explicitly for Linux.
OK, then something seems to have slipped through the cracks of kernel development since 2.6.26, somewhere ;)

Note You need to log in before you can comment on or make changes to this bug.