Bug 467736 - Samba Users list is empty
Samba Users list is empty
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-samba (Show other bugs)
4.7
i686 Linux
medium Severity medium
: rc
: ---
Assigned To: Nils Philippsen
qe-baseos-daemons
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-20 12:16 EDT by Tuan Hoang
Modified: 2011-05-13 05:52 EDT (History)
5 users (show)

See Also:
Fixed In Version: system-config-samba-1.2.40
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-13 05:52:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tuan Hoang 2008-10-20 12:16:57 EDT
Description of problem:
When I add a Samba User, they do not show up on the Samba Users list.  I can not edit or delete entries because they do not show up on the list.

Version-Release number of selected component (if applicable):
system-config-samba-1.2.21-1.el4.1

How reproducible:
Always

Steps to Reproduce:
1. Add a Samba User with system-config-samba.
2. They do not show up on the list and therefore can not be edited or deleted.
  
Actual results:
Samba Users list is empty.

Expected results:
Samba Users list is populated.

Additional info:
Seems to be this issue that was fixed for Fedora/Rawhide a while ago.
https://bugzilla.redhat.com/show_bug.cgi?id=236557
Comment 1 Phil Shen 2008-10-24 17:59:26 EDT
Same problem with users not showing up.  Running CentOS 5.2 same problem 
How reproducible:
Always

Steps to Reproduce:
1. Add a Samba User with system-config-samba.
2. They do not show up on the list and therefore can not be edited or deleted.

Actual results:
Samba Users list is empty.

Expected results:
Samba Users list is populated.



#rpm -qa | grep samba
samba-common-3.0.28-1.el5_2.1
samba-3.0.28-1.el5_2.1
system-config-samba-1.2.39-1.el5
samba-client-3.0.28-1.el5_2.1
Comment 2 bshe 2009-04-27 16:47:58 EDT
Same problem with users not showing up.  Running Red Hat 4 AS.

How reproducible:
Always

Steps to Reproduce:
1. Add a Samba User with system-config-samba.
2. They do not show up on the list and therefore can not be edited or deleted.

Actual results:
Samba Users list is empty.

Expected results:
Samba Users list is populated.



#rpm -qa | grep samba
samba-3.0.28-0.e14.9
samba-common-3.0.28-0.e14.9
samba-3.0.28-1.el5_2.1
system-config-samba-1.2.21-1.el4.1
samba-client-3.0.28-0.e14.9
Comment 8 RHEL Product and Program Management 2010-10-22 15:03:51 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 9 Phil Knirsch 2011-05-13 05:52:14 EDT
This request was evaluated by Red Hat Engineering for inclusion in a Red
Hat Enterprise Linux maintenance release.

Red Hat does not currently plan to provide this change in a Red Hat Enterprise
Linux update release for currently deployed products.

With the goal of minimizing risk of change for deployed systems, and in
response to customer and partner requirements, Red Hat takes a conservative
approach when evaluating enhancements for inclusion in maintenance updates
for currently deployed products. The primary objectives of update releases
are to enable new hardware platform support and to resolve critical
defects.

However, Red Hat will further review this request for potential inclusion
in future major releases of Red Hat Enterprise Linux.

Note You need to log in before you can comment on or make changes to this bug.