Bug 467756 - Please push thunderbird 2.0.0.17 to fedora 8 and 9
Please push thunderbird 2.0.0.17 to fedora 8 and 9
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
9
All Linux
urgent Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-20 14:53 EDT by Julian Sikorski
Modified: 2008-11-22 05:08 EST (History)
3 users (show)

See Also:
Fixed In Version: 2.0.0.18-1.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-22 05:08:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julian Sikorski 2008-10-20 14:53:19 EDT
Description of problem:
Looks like 2.0.0.17 was already built for the released branches, but seems that someone forgot to go to bodhi and roll up an update. It's a security one, after all, so it would be nice not to expose users to already fixed holes. Cheers!
Comment 1 Julian Sikorski 2008-10-20 14:54:55 EDT
Please note that I'm not sure if I legitimately selected the security-sensitive category, but, better safe than sorry, as they say.
Comment 2 Tomas Hoger 2008-10-21 02:46:57 EDT
I've removed security sensitive group, as all issues fixed in thunderbird 2.0.0.17 are public already, so no need to keep this bug restricted.
Comment 4 Paul Black 2008-11-16 01:01:13 EST
It's nearly two months after the release of 2.0.0.17 with its security fixes and this hasn't made it through to Fedora.

Note You need to log in before you can comment on or make changes to this bug.