Bug 467786 - nautilus hangs when accessing samba share from bookmarks on authentication window.
nautilus hangs when accessing samba share from bookmarks on authentication wi...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: nautilus (Show other bugs)
5.4
All Linux
medium Severity medium
: rc
: ---
Assigned To: Tomáš Bžatek
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-20 17:19 EDT by ritz
Modified: 2015-03-03 17:33 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-05 14:17:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ritz 2008-10-20 17:19:41 EDT
Description of problem:
nautilus window hangs when trying to access samba share ( with depth more than 4 level) from bookmarks on authentication window.

Version-Release number of selected component (if applicable):
gnome-vfs2-2.16.2-4.el5
nautilus-2.16.2-7.el5

How reproducible:
frequent

Steps to Reproduce:
1. Open up Nautilus in "--browser" mode.
2. Scroll to find the "SMB BCP STH" bookmark and click on it.
3. Note the display Authorization Required window.  Click and hold on its Title Bar, then drag it to one side to verify that there actually 2 such windows.
4. Fill out the fields in the first AR window.  Check the box that says "remember this access throughout this session" or whatever it says.  :-)
5. Click "OK".
6. The first AR window should disappear; the second AR window should remain, but be untypeable; the Desktop icons should all disppear.

Actual results:
nautilus hangs

Expected results:
nautilus should not hang

Additional info:
Directly typing in the share location continues to work well, but once user bookmarks a share location, and subsequently try to go to that location by clicking on the bookmark instead, the double-AR-window and lock-up behavior recurs.
Comment 4 RHEL Product and Program Management 2009-03-26 13:11:00 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 8 RHEL Product and Program Management 2010-08-09 15:22:32 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Note You need to log in before you can comment on or make changes to this bug.