Bug 467832 - applet should not popup notification when already connected to network
applet should not popup notification when already connected to network
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-21 02:26 EDT by Jens Petersen
Modified: 2009-10-16 18:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-16 18:40:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2008-10-21 02:26:06 EDT
Description of problem:
When I login to desktop NM applet pops up an annoying bubble to say that I am connected to the network, this is not useful for interfaces that are already up before login like local wired LAN network connections.  NM should only popup notifications for new connections or changes to connection state.

Steps to Reproduce:
1. login to desktop connected to LAN.
  
Actual results:
1. NM applet notifies connected to network

Expected results:
1. No notification in this case since machine connects to LAN at boot time, and the applet shows me that I am connected.
Comment 1 Bug Zapper 2008-11-25 23:04:37 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Dan Williams 2009-02-14 14:54:54 EST
Yup; probably good to do.

Note You need to log in before you can comment on or make changes to this bug.