This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 467887 - strange text during rhn_register
strange text during rhn_register
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhn-client-tools (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Pradeep Kilambi
BaseOS QE
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-21 10:55 EDT by Petr Sklenar
Modified: 2009-01-20 17:17 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 17:17:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Petr Sklenar 2008-10-21 10:55:58 EDT
Description of problem:
There is strange text during rhn_register

Version-Release number of selected component (if applicable):
20081020-nightbuilt with yum-3.2.19-11.el5

How reproducible:
often, not always

Steps to Reproduce:
1. clear installation of latest nightbuild 20081020
2. rhn_register in text mode
3. see strange text on your screen; white text + red background
  
Actual results:
strange text on your screen:
1. xen machine with low memory, screen Register a System Profile - Hardware:


/dev/mem: mmap: Bad addressInc. All rights reserved.                                                                  
                           /dev/mem: mmap: Bad address                                                                
                                                      /dev/mem: mmap: Bad address                                     
                                                                                 /dev/mem: mmap: Bad address          
                                                                                                                      
                                                                                                                      
───────────────────────────────────────┤ Register a System Profile - Hardware 



2. On powerfull machine: screen Sending Profile to Red Hat Network:

===========================================================================


Sending Profile to Red Hat Network ├──┐                                     
                                     │                                          │                                     
                                     │                    80%                  Loaded plugins: rhnplugin              
                                     │                                          │                       Package rhn-virtualization-host-1.0.1-55.noarch already installed and latest version──────────┘                                     
                                                                                                                      
                                                                                                                      
                                                                                                                      
                                                                                                                      
                                                                                            Expected results:
No such a strange additional text 

Additional info:
say me for access to that machines.
Comment 1 James Antill 2008-10-21 12:24:57 EDT
So this is a yum regression? Just the #2, yes?

Previous versions of yum don't print anything?

...the /dev/mem thing I've no idea how that could be yum related, are you sure that only happens with new yum?
Comment 30 RHEL Product and Program Management 2008-12-01 15:21:41 EST
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being marked as a blocker for this release.  

Please resolve ASAP.
Comment 36 errata-xmlrpc 2009-01-20 17:17:46 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0249.html

Note You need to log in before you can comment on or make changes to this bug.