Bug 46791 - Translation - package-groups/names
Translation - package-groups/names
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-30 12:59 EDT by Inger Karin Haarbye
Modified: 2007-04-18 12:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-18 14:43:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Inger Karin Haarbye 2001-06-30 12:59:10 EDT
Description of Problem:


When selecting individual packages during installation, the names are not 
translated to norwegian (yet?)
Comment 1 Michael Fulbright 2001-07-06 12:06:04 EDT
Trond is this because the translations don't exist?
Comment 2 Trond Eivind Glomsrxd 2001-07-06 12:08:00 EDT
No, I think we just didn't include rpmdb or something similar... I'll give
today's tree a test later today.
Comment 3 Glen Foster 2001-07-13 18:19:08 EDT
This defect considered SHOULD-FIX for Fairfax gold-release.
Comment 4 Michael Fulbright 2001-07-16 12:12:13 EDT
Trond - status?
Comment 5 Trond Eivind Glomsrxd 2001-07-18 14:43:42 EDT
It's being looked into...  not everything is translated, but the files don't
seem to get pulled in when building trees either.
Comment 6 Matt Wilson 2001-07-20 16:16:50 EDT
fixed; just need to ensure correct translations in specspo now.

Note You need to log in before you can comment on or make changes to this bug.