Bug 467938 - Wrong license in RPM
Wrong license in RPM
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gv (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Orion Poplawski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-21 15:05 EDT by M. Steinborn
Modified: 2008-10-21 18:04 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-21 18:04:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description M. Steinborn 2008-10-21 15:05:24 EDT
GNU gv is licensed under GPL v3+ since release 3.6.5, not GPLv2+ as stated in the RPM. Plase correct that.
Comment 1 Orion Poplawski 2008-10-21 18:04:51 EDT
Thanks!  Fixed in 3.6.6-1.

Note You need to log in before you can comment on or make changes to this bug.