Bug 467979 - details about oops should be logged
details about oops should be logged
Status: CLOSED DUPLICATE of bug 469407
Product: Fedora
Classification: Fedora
Component: kerneloops (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-10-21 21:29 EDT by Dennis Jacobfeuerborn
Modified: 2011-12-13 17:28 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-05-05 20:26:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dennis Jacobfeuerborn 2008-10-21 21:29:28 EDT
I just saw the notification of the kerneloops applet show up and disappear again and the syslog only says "kerneloops: Submitted 1 kernel oopses to www.kerneloops.org".

I don't know what actually caused this oops or where to look the submit up on kerneloops.org.

The applet should log the details of the oops and the url on kerneloops.org if possible so one can identify what actually happened.
Comment 1 Bug Zapper 2008-11-25 23:06:31 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
Comment 2 Chuck Ebbert 2009-05-05 20:25:17 EDT
This is fixed in fedora 11. See bug 493963.
Comment 3 Chuck Ebbert 2009-05-05 20:26:31 EDT

*** This bug has been marked as a duplicate of bug 469407 ***

Note You need to log in before you can comment on or make changes to this bug.