Bug 468020 - Please add expendable to Transifex modules list
Please add expendable to Transifex modules list
Status: CLOSED CURRENTRELEASE
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-22 09:26 EDT by Tim Waugh
Modified: 2009-07-03 16:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-22 10:11:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2008-10-22 09:26:35 EDT
I've added user 'transif' to the access group for expendable (git repo at git://git.fedorahosted.org/git/expendable.git).  Please allow translations to be submitted using Transifex.

Thanks!
Comment 1 Dimitris Glezos 2008-10-22 09:33:27 EDT
The project has been added on Fedora's Transifex instance. Translations can be submitted from the 'submit' page, at:

  http://translate.fedoraproject.org/submit/module/expendable

Waiting for Piotr to add it to the translation statistics page, which will be available at:

  http://translate.fedoraproject.org/module/expendable

Please let prospective translators know they can contribute to your project
through Transifex with an email to fedora-trans-list, a blog post, etc.

Waiting for the statistics addition to have the bug report closed.
Comment 2 Tim Waugh 2008-10-22 10:03:02 EDT
Thanks (that was quick)!

I think the translation statistics page is already done.
Comment 3 Dimitris Glezos 2008-10-22 10:11:27 EDT
So I guess we could close the bug report then. :)
Comment 4 Piotr Drąg 2009-07-03 16:08:04 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.