Bug 468117 - Nothing on "My Front Page" to show the bugs to which I am subscribed
Nothing on "My Front Page" to show the bugs to which I am subscribed
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
devel
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: Noura El hawary
https://bugzilla.redhat.com/frontpage...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-22 18:27 EDT by Noel J. Bergman
Modified: 2013-06-24 00:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-29 02:55:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noel J. Bergman 2008-10-22 18:27:08 EDT
The subject says it all.  I am subscribed to several bugs.  There is nothing on My Front Page to show them to me.
Comment 1 Noura El hawary 2008-10-28 03:10:28 EDT
Problem Verified.
Comment 2 Noura El hawary 2008-10-29 02:55:24 EDT
Hi Noel,

I have tried to verify this problem in out testing servers and it seems to be working fine for me. I see you are related to few bugs some of them you are the reporter and others you are in its cclist, you can only see in My Front Page the ones reported by you, but you will not able to see the ones that you are in cclist you can check that using the query.cgi page.

Noura
Comment 3 Noel J. Bergman 2008-10-29 09:14:41 EDT
Noura,

This bug should be re-opened, and by your own words is not working fine for you.

The description of the bug is that the Front Page does not have a section for bugs to which the user is subscribed.  You acknowledge this defect ("you can only see in My Front Page the ones reported by you"), and the fact that I can do a search for such bugs is not the desired resolution.  I want, in fact, the asked for section on My Front Page to show all defects to which I am subscribed.
Comment 4 Noel J. Bergman 2008-12-09 12:47:04 EST
> you will not able to see the ones that you are in cclist

You can, now.  THAT is what I wanted, and it has been fixed.

Note You need to log in before you can comment on or make changes to this bug.