Bug 468119 - gnome-terminal hangs on attempting to exit
gnome-terminal hangs on attempting to exit
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-22 18:33 EDT by Noel J. Bergman
Modified: 2008-10-29 09:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-29 09:19:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noel J. Bergman 2008-10-22 18:33:31 EDT
Hit ^D to exit or hit the close box, and with some frequency, gnome-terminal is hanging.  Once it gets into this state, after "Force Quit" gnome-terminal does not want to restart.  You have to logoff, again force the apparently still stuck gnome-terminal to close, and log back in.
Comment 1 Matthias Clasen 2008-10-22 19:13:20 EDT
Can you get a stacktrace from when it gets stuck ?
Comment 2 Noel J. Bergman 2008-10-23 01:31:18 EDT
Matt,

Actually, I was just signing in to say that earlier this evening, the file system on which FC10 was installed totally self-immolated.  I reformatted the partition and reinstalled FC10 and updated from rawhide tonight.  After that, I can no longer reproduce the problem.  It was consistent earlier today, and gone now.

The earlier install was just not behaving properly in a number of ways, what with the file system going wonky, the video driver not working properly, and other oddities.  This afternoon's install was PXE booted against Thomas Cameron's local copy of yesterday's rawhide; this evenings' install was the same, but the initial boot was at runlevel 3 with an immediate update against the repository before we let anything else happen.

If I cannot reproduce this soon, we'll chalk it up to a b0rked initial install, and close the bug as invalid.
Comment 3 Matthias Clasen 2008-10-23 12:57:41 EDT
Thanks for the update.
Comment 4 Noel J. Bergman 2008-10-29 09:19:09 EDT
Closing as invalid.  I have not had this problem since reinstalling Fedora 10.

Note You need to log in before you can comment on or make changes to this bug.