Bug 46815 - Unresolved dependencies in full install
Unresolved dependencies in full install
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-30 22:17 EDT by Alexander L. Belikoff
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-02 11:11:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander L. Belikoff 2001-06-30 22:17:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010628

Description of problem:
When doing a full install, I get the following unresolved dependency listed
twice:

ttf-arphic_bming              ttfm

How reproducible:
Didn't try

Steps to Reproduce:
1. Select Custom install type
2. Select 'Install everything'
3.
	

Additional info:
Comment 1 Tim Powers 2001-07-02 09:47:49 EDT
I'm aware of this. I'm fixing now in lthe comps file.

Tim
Comment 2 Tim Powers 2001-07-02 09:50:09 EDT
I'm working on getting this fixed in rawhide now. ttf-arphic_* packages are
being removed and replaced with two packages which have the same requirements.

Tim

Comment 3 Tim Powers 2001-07-02 11:11:11 EDT
OK. This is now fixed. I'm resolving this as rawhide since there isn't an "fixed
in comps in CVS" resolution :P 

Tim

Note You need to log in before you can comment on or make changes to this bug.