Bug 468158 - CamlImages home page has moved
CamlImages home page has moved
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ocaml-camlimages (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Richard W.M. Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-23 06:07 EDT by Ian Collier
Modified: 2008-12-16 07:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-16 07:55:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Collier 2008-10-23 06:07:34 EDT
It has come to my attention that the URL in the Fedora package of camlimages is out of date - the current site seems to be http://gallium.inria.fr/camlimages/ and the current version is 3.0.1.  I believe that updating to 3.0.1 may fix bug 369231 too.  (Don't ask me why they didn't put a redirect from the old site to the new one, I was thoroughly confused too.)
Comment 1 Richard W.M. Jones 2008-11-03 13:25:07 EST
I've added a new package to CVS, but I can't build it for Rawhide/F-10
yet because of the current freeze.  You can find packages for
dist-f10-updates-candidate here:

http://koji.fedoraproject.org/koji/taskinfo?taskID=916192

Please let me know if this fixes the problem.
Comment 2 Bug Zapper 2008-11-25 23:08:50 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Richard W.M. Jones 2008-12-16 07:55:58 EST
This package has now been rebuilt in Rawhide, closing out.

Note You need to log in before you can comment on or make changes to this bug.