Bug 468185 - Emacs freezes after editing for a few tens of seconds
Emacs freezes after editing for a few tens of seconds
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: emacs (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Coldwell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-23 10:15 EDT by Tim Wegener
Modified: 2008-10-23 10:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-23 10:40:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Wegener 2008-10-23 10:15:23 EDT
Description of problem:
Emacs stops responding after about a minute of use.

Version-Release number of selected component (if applicable):
emacs-22.2-5.fc9.i386

How reproducible:
Always.

Steps to Reproduce:
1. emacs
2. open a file and type for a minute or so
  
Actual results:
Emacs freezes after about a minute of use. 
In system monitor it shows up as using 0% CPU with Waiting Channel 'do_select'.
Moving other windows across it shows that it is not redrawing.
A force quit from Gnome successfully kills it.

Expected results:
Emacs to function normally indefinitely.

Additional info:
i386/i686
gnome 2.24
gtk2-2.14.4-1.fc10.i386
xorg-x11-server-Xorg-1.5.2-8.fc10.i386
glibc-2.8.90-14.i686
kernel 2.6.27.3-34.rc1.fc10.i686
Comment 1 Tim Wegener 2008-10-23 10:40:35 EDT
Seems to be working find after updating to latest libgnome.
libgnome-2.24.1-5.fc10.i386

Note You need to log in before you can comment on or make changes to this bug.