Bug 468304 - Should BuildRequire fontconfig-devel and Require: fontconfig
Should BuildRequire fontconfig-devel and Require: fontconfig
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-23 19:55 EDT by Behdad Esfahbod
Modified: 2008-10-24 09:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-24 09:29:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Behdad Esfahbod 2008-10-23 19:55:21 EDT
This happens implicitly already, but since there's fontconfig config file monitoring code in g-s-d now, may as well make this explicit.
Comment 1 Ray Strode [halfline] 2008-10-24 09:29:13 EDT
added the buildrequires (rpm will subsequently add the requires for us automatically).

Note You need to log in before you can comment on or make changes to this bug.