Bug 468311 - Errors while system updating
Errors while system updating
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: mlocate (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Miloslav Trmač
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-23 21:06 EDT by Evan
Modified: 2008-10-23 21:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-23 21:17:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
setroubleshoot message (2.89 KB, text/plain)
2008-10-23 21:08 EDT, Evan
no flags Details

  None (edit)
Description Evan 2008-10-23 21:06:15 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Evan 2008-10-23 21:08:54 EDT
Created attachment 321363 [details]
setroubleshoot message

try try again
Comment 2 Miloslav Trmač 2008-10-23 21:17:27 EDT
Thanks for your report.

/home/Evan/.gnome2/f-spot does not have a SELinux label, probably because it was created when SELinux was disabled.  You should be able to fix this by running (touch /.autorelabel) as root and rebooting.

Please reopen the report if similar SELinux denials are reported even after relabeling the system.

Note You need to log in before you can comment on or make changes to this bug.