Bug 468350 - Cannot update Evolution
Cannot update Evolution
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution-zimbra (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-24 05:17 EDT by Lukáš Petrovický
Modified: 2008-10-24 06:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-24 06:50:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukáš Petrovický 2008-10-24 05:17:10 EDT
When running "yum update" on latest Rawhide, I get the following:

Missing Dependency: libcamel-1.2.so.13 is needed by package evolution-zimbra-0.1.1-2.fc10.i386 (installed)
Missing Dependency: libcamel-provider-1.2.so.13 is needed by package evolution-zimbra-0.1.1-2.fc10.i386 (installed)

Thus, the evolution-zimbra package is preventing the update of Evolution.
Comment 1 Matthew Barnes 2008-10-24 06:50:12 EDT
Fixed in evolution-zimbra-0.1.1-3.fc10.

Note You need to log in before you can comment on or make changes to this bug.