This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 468381 - backport /proc/<pid>/limits
backport /proc/<pid>/limits
Status: CLOSED DUPLICATE of bug 207340
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.9
All Linux
medium Severity high
: rc
: ---
Assigned To: Neil Horman
Martin Jenner
:
Depends On: 468380
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-24 09:56 EDT by Helge Deller
Modified: 2008-11-12 09:43 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-12 09:43:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Helge Deller 2008-10-24 09:56:50 EDT
+++ This bug was initially created as a clone of Bug #468380 +++

Feature request based on the discussions from bug 461946:

Linux upstream kernels have the feature that makes it possible to see resource limits of a running process via "cat /proc/<pid>/limits".
Please backport this feature to the RHEL4 kernel.
Comment 2 Neil Horman 2008-11-12 09:43:07 EST

*** This bug has been marked as a duplicate of bug 207340 ***

Note You need to log in before you can comment on or make changes to this bug.