Bug 468421 - typo in partedUtils.py
typo in partedUtils.py
Status: CLOSED DUPLICATE of bug 466291
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
All Linux
medium Severity medium
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
Depends On:
  Show dependency treegraph
Reported: 2008-10-24 13:29 EDT by Dennis Gregorovic
Modified: 2008-10-24 14:00 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-10-24 14:00:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dennis Gregorovic 2008-10-24 13:29:53 EDT

Traceback (most recent call last):
  File "/usr/lib/anaconda-runtime/pkgorder", line 33, in ?
    from yuminstall import YumSorter
  File "/usr/lib/anaconda/yuminstall.py", line 31, in ?
    from packages import recreateInitrd
  File "/usr/lib/anaconda/packages.py", line 27, in ?
    import fsset
  File "/usr/lib/anaconda/fsset.py", line 28, in ?
    import partitions
  File "/usr/lib/anaconda/partitions.py", line 29, in ?
    import raid
  File "/usr/lib/anaconda/raid.py", line 46, in ?
    import partedUtils
  File "/usr/lib/anaconda/partedUtils.py", line 1133
IndentationError: unindent does not match any outer indentation level
Comment 1 Chris Lumens 2008-10-24 14:00:02 EDT

*** This bug has been marked as a duplicate of bug 466291 ***

Note You need to log in before you can comment on or make changes to this bug.