Bug 468470 - Package conflict between libgnome.i386 and libgnome.x86_64
Package conflict between libgnome.i386 and libgnome.x86_64
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libgnome (Show other bugs)
rawhide
x86_64 Linux
medium Severity urgent
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-24 17:47 EDT by Răzvan Sandu
Modified: 2008-10-24 18:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-24 18:09:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Răzvan Sandu 2008-10-24 17:47:07 EDT
Hello,

Description of problem:

As of October 25, 2008, it seems there's a package conflict between libgnome.i386 and ligbnome.x86_64

Trying to complete the online upgrade of the distro as a whole, I've got:

Transaction Check Error:
  file /usr/share/locale/am/LC_MESSAGES/libgnome-2.0.mo from install of libgnome-2.24.1-5.fc10.i386 conflicts with file from package libgnome-2.24.1-5.fc10.x86_64
  file /usr/share/locale/az/LC_MESSAGES/libgnome-2.0.mo from install of libgnome-2.24.1-5.fc10.i386 conflicts with file from package libgnome-2.24.1-5.fc10.x86_64
  file /usr/share/locale/be/LC_MESSAGES/libgnome-2.0.mo from install of libgnome-2.24.1-5.fc10.i386 conflicts with file from package libgnome-2.24.1-5.fc10.x86_64
  file /usr/share/locale/bs/LC_MESSAGES/libgnome-2.0.mo from install of libgnome-2.24.1-5.fc10.i386 conflicts with file from package libgnome-2.24.1-5.fc10.x86_64
  file /usr/share/locale/cy/LC_MESSAGES/libgnome-2.0.mo from install of libgnome-2.24.1-5.fc10.i386 conflicts with file from package libgnome-2.24.1-5.fc10.x86_64
  file /usr/share/locale/dz/LC_MESSAGES/libgnome-2.0.mo from install of libgnome-2.24.1-5.fc10.i386 conflicts with file from package libgnome-2.24.1-5.fc10.x86_64
  file /usr/share/locale/eo/LC_MESSAGES/libgnome-2.0.mo from install of libgnome-2.24.1-5.fc10.i386 conflicts with file from package libgnome-2.24.1-5.fc10.x86_64
  file /usr/share/locale/fa/LC_MESSAGES/libgnome-2.0.mo from install of libgnome-2.24.1-5.fc10.i386 conflicts with file from package libgnome-2.24.1-5.fc10.x86_64
  file /usr/share/locale/hi/LC_MESSAGES/libgnome-2.0.mo from install of libgnome-2.24.1-5.fc10.i386 conflicts with file from package libgnome-2.24.1-5.fc10.x86_64
  file /usr/share/locale/id/LC_MESSAGES/libgnome-2.0.mo from install of libgnome-2.24.1-5.fc10.i386 conflicts with file from package libgnome-2.24.1-5.fc10.x86_64
  file /usr/share/locale/is/LC_MESSAGES/libgnome-2.0.mo from install of libgnome-2.24.1-5.fc10.i386 conflicts with file from package libgnome-2.24.1-5.fc10.x86_64
  file /usr/share/locale/ku/LC_MESSAGES/libgnome-2.0.mo from install of libgnome-2.24.1-5.fc10.i386 conflicts with file from package libgnome-2.24.1-5.fc10.x86_64
  file /usr/share/locale/lv/LC_MESSAGES/libgnome-2.0.mo from install of libgnome-2.24.1-5.fc10.i386 conflicts with file from package libgnome-2.24.1-5.fc10.x86_64
  file /usr/share/locale/ms/LC_MESSAGES/libgnome-2.0.mo from install of libgnome-2.24.1-5.fc10.i386 conflicts with file from package libgnome-2.24.1-5.fc10.x86_64
  file /usr/share/locale/pa/LC_MESSAGES/libgnome-2.0.mo from install of libgnome-2.24.1-5.fc10.i386 conflicts with file from package libgnome-2.24.1-5.fc10.x86_64
  file /usr/share/locale/rw/LC_MESSAGES/libgnome-2.0.mo from install of libgnome-2.24.1-5.fc10.i386 conflicts with file from package libgnome-2.24.1-5.fc10.x86_64
  file /usr/share/locale/sr@ije/LC_MESSAGES/libgnome-2.0.mo from install of libgnome-2.24.1-5.fc10.i386 conflicts with file from package libgnome-2.24.1-5.fc10.x86_64
  file /usr/share/locale/tt/LC_MESSAGES/libgnome-2.0.mo from install of libgnome-2.24.1-5.fc10.i386 conflicts with file from package libgnome-2.24.1-5.fc10.x86_64
  file /usr/share/locale/wa/LC_MESSAGES/libgnome-2.0.mo from install of libgnome-2.24.1-5.fc10.i386 conflicts with file from package libgnome-2.24.1-5.fc10.x86_64
  file /usr/share/locale/xh/LC_MESSAGES/libgnome-2.0.mo from install of libgnome-2.24.1-5.fc10.i386 conflicts with file from package libgnome-2.24.1-5.fc10.x86_64
  file /usr/share/locale/yi/LC_MESSAGES/libgnome-2.0.mo from install of libgnome-2.24.1-5.fc10.i386 conflicts with file from package libgnome-2.24.1-5.fc10.x86_64



Version-Release number of selected component (if applicable):
libgnome-2.24.1-5.fc10.i386
libgnome-2.24.1-5.fc10.x86_64


How reproducible:
Always

Steps to Reproduce:
1.Try to perform online updates on an x86_64 machine

  
Actual results:
Packages libgnome-2.24.1-5.fc10.i386 and libgnome-2.24.1-5.fc10.x86_64 seems to be conflictual; upgrade cannot complete.


Expected results:
Upgrade should complete normally; the two packages should coexist peacefully.

Thanks a lot,
Răzvan
Comment 1 Matthias Clasen 2008-10-24 18:09:15 EDT
Fixed in 2.24.1-6 already

Note You need to log in before you can comment on or make changes to this bug.