Bug 468493 - Should exec alienarena-wrapper in .desktop to use opengl-games-utils
Summary: Should exec alienarena-wrapper in .desktop to use opengl-games-utils
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: alienarena (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-10-25 08:21 UTC by Alexey Torkhov
Modified: 2008-10-29 19:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-29 19:41:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexey Torkhov 2008-10-25 08:21:42 UTC
Description of problem:
In fedora-alienarena.desktop it should have 'Exec=alienarena-wrapper' to properly use opengl-games-utils.

Version-Release number of selected component (if applicable):
alienarena-7.20-1.fc9.x86_64

Comment 1 Tom "spot" Callaway 2008-10-29 19:41:58 UTC
This is fixed in -5, which is headed for updates and is in rawhide:

F-8:
https://admin.fedoraproject.org/updates/alienarena-7.20-5.fc8

F-9:
https://admin.fedoraproject.org/updates/alienarena-7.20-5.fc9


Note You need to log in before you can comment on or make changes to this bug.