Bug 468499 - There were file conflicts when cheeking the packages to be installed in Fedora-10-beta-i386
There were file conflicts when cheeking the packages to be installed in Fedor...
Status: CLOSED DUPLICATE of bug 468501
Product: Fedora
Classification: Fedora
Component: man-pages-ko (Show other bugs)
rawhide
All Linux
high Severity urgent
: ---
: ---
Assigned To: Ding-Yi Chen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-25 06:43 EDT by Suqin Huang
Modified: 2008-10-25 13:33 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-25 13:33:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Suqin Huang 2008-10-25 06:43:45 EDT
Description of problem:

There were file conflicts when cheeking the packages to be installed.

Version-Release number of selected component (if applicable):
Fedora-10-beta-i386 

How reproducible:


Steps to Reproduce:
1.Download Fedora-10-beta-i386-DVD.iso from the website.
2.Installed the operation system step by step and check "Office and Productivity", "Software Development", "Web server" when selected the tasks the system to support for, then click "Customize now" to check all the packages.
3.Click "Next" to install it.
  
Actual results:
A popup displayed with the message: There was an error running your transaction for the following reason(s): file conflicts.
Details:
There were file conflicts when cheeking the packages to be installed. File /usr/share/man/ko/man8/rpm2cpio.8.gz fonflicts between attempted installs of rpm-4.5.90-0.git8461.7.i386 and man-pages-ko-2:20050219-4.fc10.noarch

Expected results:
The system is installed successfully.

Additional info:
Comment 1 Ondrej Vasik 2008-10-25 13:33:26 EDT

*** This bug has been marked as a duplicate of bug 468501 ***

Note You need to log in before you can comment on or make changes to this bug.