Bug 468501 - There were file conflicts when cheeking the packages to be installed in Fedora-10-beta-x86_64
There were file conflicts when cheeking the packages to be installed in Fedor...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: man-pages-ko (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ding-Yi Chen
Fedora Extras Quality Assurance
:
: 468499 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-25 06:58 EDT by Suqin Huang
Modified: 2009-02-09 00:02 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-09 00:02:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Suqin Huang 2008-10-25 06:58:59 EDT
Description of problem:

There were file conflicts when cheeking the packages to be installed in Fedora-10-beta-x86_64

Version-Release number of selected component (if applicable):
Fedora-10-beta-x86_64

How reproducible:


Steps to Reproduce:
1.Download Fedora-10-beta-i386-DVD.iso from the website.
2.Installed the operation system step by step and check "Office and
Productivity", "Software Development", "Web server" when selected the tasks the
system to support for, then click "Customize now" to check all the packages.
3.Click "Next" to install it.

Actual results:
A popup displayed with the message: There was an error running your transaction
for the following reason(s): file conflicts.
Details:
There were file conflicts when cheeking the packages to be installed. File
/usr/share/man/ko/man8/rpm2cpio.8.gz fonflicts between attempted installs of
rpm-4.5.90-0.git8461.7.x86_64 and man-pages-ko-2:20050219-4.fc10.noarch

Expected results:
The system is installed successfully.

Additional info:
Comment 1 Ondrej Vasik 2008-10-25 10:11:50 EDT
I don't see anything wrong with cpio ... it could be either problem with man-pages-ko or rpm package . Reassigning to man-pages-ko package, as I guess that's better place to remove the manpage from package.
Comment 2 Ondrej Vasik 2008-10-25 13:33:26 EDT
*** Bug 468499 has been marked as a duplicate of this bug. ***
Comment 3 Suqin Huang 2008-10-26 22:42:57 EDT
(In reply to comment #2)
> *** Bug 468499 has been marked as a duplicate of this bug. ***

but they are different versions.
Comment 4 Ding-Yi Chen 2008-10-26 23:13:13 EDT
Hi, man-pages-ko is noarch (Architecture independent), which means it does not matter whether it is i386 or x86_64.

So they are essentially the same bug.

I've fixed it and submitted it to koji, BTW.

Regards,
Ding-Yi Chen
Comment 5 Bug Zapper 2008-11-25 23:13:50 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.