Bug 468525 - Kanji is not shown in UI elements
Kanji is not shown in UI elements
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-25 12:13 EDT by Pete Zaitcev
Modified: 2008-10-27 17:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-27 17:57:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the problem (106.28 KB, image/jpeg)
2008-10-25 12:13 EDT, Pete Zaitcev
no flags Details

  None (edit)
Description Pete Zaitcev 2008-10-25 12:13:59 EDT
Created attachment 321513 [details]
Screenshot of the problem

Description of problem:

Kanji is replaced with blocks on the right (see screenshot).
This is a new problem, happened after "yum update".

Version-Release number of selected component (if applicable):

liferea-1.4.20-3.fc10.x86_64
xulrunner-1.9.0.2-4.fc10.x86_64

How reproducible:

100% on the given system

Steps to Reproduce:
1. Subscribe to a blog with kanji in its name
  
Actual results:

Blocks

Expected results:

Normal characters

Additional info:

Notice that the characters are shown normally in the left pane.
Comment 1 Steven M. Parrish 2008-10-27 17:48:01 EDT
Please try liferea-1.4.20-4 currently in updates testing and see if that fixes your issue.  If not please report it to the upstream developers.
Comment 2 Pete Zaitcev 2008-10-27 17:57:07 EDT
The 1.4.20-4 fixes the problem (actually not sure if something else did
not fix it, I just ran yum update and now it works, with 1.4.20-4.fc10).
Closing the bug.

Note You need to log in before you can comment on or make changes to this bug.