Bug 468584 - uncrustify-0.50 is available
uncrustify-0.50 is available
Status: CLOSED DUPLICATE of bug 512448
Product: Fedora
Classification: Fedora
Component: uncrustify (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Neal Becker
Fedora Extras Quality Assurance
http://fedoraproject.org/wiki/Package...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-26 09:09 EDT by fever
Modified: 2009-07-24 13:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-24 13:21:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description fever 2008-10-26 09:09:11 EDT
uncrustify-0.50 is already available. Repo version is 0.47.
Please update the package.

If you have any questions or suggestions related to Fever,
feel free to write them in this bug or have a look at
http://fedoraproject.org/wiki/PackageMaintainers/FEver

Don't send any messages to fevapp at o2.pl please.
Comment 1 Bug Zapper 2008-11-25 23:15:03 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Upstream Release Monitoring 2009-07-24 13:21:53 EDT

*** This bug has been marked as a duplicate of bug 512448 ***

Note You need to log in before you can comment on or make changes to this bug.