Bug 468589 - wormux-0.8.2 is available
wormux-0.8.2 is available
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: wormux (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Wart
Fedora Extras Quality Assurance
http://fedoraproject.org/wiki/Package...
:
: 464336 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-26 09:09 EDT by fever
Modified: 2008-12-09 06:35 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-09 06:35:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fever 2008-10-26 09:09:25 EDT
wormux-0.8.2 is already available. Repo version is 0.8.
Please update the package.

If you have any questions or suggestions related to Fever,
feel free to write them in this bug or have a look at
http://fedoraproject.org/wiki/PackageMaintainers/FEver

Don't send any messages to fevapp at o2.pl please.
Comment 1 LukasHetzi 2008-11-05 12:45:41 EST
Hello,

I'm really looking forward for this package, because v0.8 and v0.8.2 aren't compatible in LAN games.

It would be really great if anyone could package this version.

Thanks,
Lukas
Comment 2 Wart 2008-11-07 19:24:38 EST
*** Bug 464336 has been marked as a duplicate of this bug. ***
Comment 3 Wart 2008-11-07 19:25:30 EST
I've just built 0.8.2 for Rawhide and will start the F-9 and F-10 builds now.
Comment 4 Fedora Update System 2008-11-07 19:51:06 EST
wormux-0.8.2-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/wormux-0.8.2-1.fc10
Comment 5 Fedora Update System 2008-11-22 11:46:21 EST
wormux-0.8.2-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update wormux'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/f10/FEDORA-2008-9919
Comment 6 Bug Zapper 2008-11-25 23:15:23 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 Fedora Update System 2008-12-09 06:35:08 EST
wormux-0.8.2-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.