Bug 468592 - fedora-release-notes is oddly tagged
fedora-release-notes is oddly tagged
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fedora-release-notes (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul W. Frields
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-26 11:05 EDT by Bruno Wolff III
Modified: 2013-01-09 23:52 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-29 09:38:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2008-10-26 11:05:59 EDT
Description of problem:
fedora-release-notes-8.92-2 is tagged dist-f10 and fedora-release-notes-9.0.2-1 is tagged f10-beta which seems wrong since dist-f10 stuff should be more recent than f10-beta stuff at this point, yet the dist-f10 version of fedora-release-notes is the older version.

Version-Release number of selected component (if applicable):
fedora-release-notes-8.92-2
fedora-release-notes-9.0.2-1

How reproducible:
100%

Steps to Reproduce:
1. Check tagging in koji
2.
3.
  
Actual results:
Earlier version of fedora-release notes has the tag which implies it should be the more current version.

Expected results:
The latest version of fedora-release-notes should be tagged dist-f10.

Additional info:
Comment 1 Bruno Wolff III 2008-10-29 09:38:08 EDT
I see that 9.92-3 is out and is tagged dist-f10-updates-candidate which inherits from dist-f10 (among other things) and resolves my issue.
Comment 2 Paul W. Frields 2008-10-29 13:42:12 EDT
Yeah, did that very early this morning.  Sorry I forgot to close this bug, and thanks for doing it for me. :-)

Note You need to log in before you can comment on or make changes to this bug.