Bug 468621 - update request: MonoTorrent 0.60
update request: MonoTorrent 0.60
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: monotorrent (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul F. Johnson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-26 15:49 EDT by David Nielsen
Modified: 2008-11-29 09:48 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-29 09:48:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
0.60 src.rpm (258.83 KB, application/x-rpm)
2008-11-06 09:21 EST, David Nielsen
no flags Details

  None (edit)
Description David Nielsen 2008-10-26 15:49:17 EDT
Description of problem:
http://monotorrent.blogspot.com/2008/10/monotorrent-060.html

Apparently 0.50 was not bugfree, some entertaining slowdowns appeared and other nastiness so at the request of upstream please update to 0.60

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Paul F. Johnson 2008-10-26 17:08:35 EDT
Given the speed of the update, I'll hang fire until it's been branched - that should be some time this week.
Comment 2 David Nielsen 2008-11-06 09:21:38 EST
Created attachment 322720 [details]
0.60 src.rpm

Here you go Paul, 0.60 all packaged up happily ready for check in. Since I have Monsoon lying around for review I would be happy to comaintain or take over monotorrent as they would go nicely together.
Comment 3 Paul F. Johnson 2008-11-06 12:56:36 EST
Thanks - i've already uploaded it, but rawhide (dist-f10) is currently locked so can't actually build either that or mono.

As for co-maintaining, feel free to.

Can you have a look at two packages I have waiting - tao and glfw? (BZ 469972 and 469969)
Comment 4 Bug Zapper 2008-11-25 23:16:36 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Paul F. Johnson 2008-11-29 09:48:57 EST
Building and putting into release-candidates

Note You need to log in before you can comment on or make changes to this bug.