Bug 468658 - /var/cache/fontconfig: invalid cache file during installation of supplementary packages
/var/cache/fontconfig: invalid cache file during installation of supplementar...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: fontconfig (Show other bugs)
5.3
powerpc Linux
medium Severity medium
: rc
: ---
Assigned To: Akira TAGOH
desktop-bugs@redhat.com
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-27 04:50 EDT by Alexander Todorov
Modified: 2014-09-01 07:50 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-03 08:49:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2008-10-27 04:50:15 EDT
Description of problem:
/var/cache/fontconfig: invalid cache file: e48ff2ab1dbaaa018303ba3fdc970657-ppc.cache-2 message appears several times during installation of supplementary packages on ppc. Seems like yum is exiting with ) after all.


Version-Release number of selected component (if applicable):
fontconfig-2.4.1-7.el5 

How reproducible:


Steps to Reproduce:
1. Install @base
2. configure Server & Supplementary repositories
3. yum install all supplementary packages
  
Actual results:
Installing     : fontconfig                                    [ 16/115]/var/cache/fontconfig: invalid cache file: e48ff2ab1dbaaa018303ba3fdc970657-ppc.cache-2

Installing     : fonts-chinese                                 [112/115]/var/cache/fontconfig: invalid cache file: e48ff2ab1dbaaa018303ba3fdc970657-ppc.cache-2

Installing     : fonts-chinese-zysong                          [115/115]/var/cache/fontconfig: invalid cache file: e48ff2ab1dbaaa018303ba3fdc970657-ppc.cache-2


Expected results:
No error messages

Additional info:
Doesn't happen on other arches.
Comment 4 Alexander Todorov 2008-10-29 05:12:21 EDT
Behdad,
any idea why the messages in comment #0 appear? Is it caused by fontconfig or something else?
Comment 5 Behdad Esfahbod 2008-10-30 18:56:08 EDT
I don't know.  Sounds like a powerpc-specific issue.  We need such a broken file and access to powerpc to debug.
Comment 12 Akira TAGOH 2013-02-12 04:43:15 EST
Is this issue still reproducible? if so, any further information to debug it?
Comment 14 RHEL Product and Program Management 2013-05-01 03:05:29 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 16 RHEL Product and Program Management 2014-03-07 08:44:48 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 17 RHEL Product and Program Management 2014-06-03 08:49:34 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.