Bug 468682 - Typo in the script for -Va
Typo in the script for -Va
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
9
All Linux
medium Severity low
: ---
: ---
Assigned To: Panu Matilainen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-27 08:58 EDT by Andy Shevchenko
Modified: 2008-10-27 10:28 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-27 10:28:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Shevchenko 2008-10-27 08:58:45 EDT
Description of problem:
rpm claims for IntegrateWithGNOME() (line 850) which is absent when run with -Va.

Version-Release number of selected component (if applicable):
Last official rpm for F-9

How reproducible:

[root@dhcppc55 tmp]# rpm -Va --nofiles
/var/tmp/rpm-tmp.94401: line 850: IntegrateWithGNOME: command not found

Additional info:
Indeed, the /var/tmp/rpm-tmp.94401 contains IntegrateWithGNOME() call at line 850, but script itself includes IntegrateWithGnome(). Seems to be just typo.
Comment 1 Panu Matilainen 2008-10-27 10:28:35 EDT
That's a bug in some package's %verifyscript, not rpm. Google hints at Sun jre rpm which wouldn't surprise me very much...

Note You need to log in before you can comment on or make changes to this bug.