Bug 468745 - When converting files, ID3-tags is not copied
When converting files, ID3-tags is not copied
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: nautilus-sound-converter (Show other bugs)
10
All Linux
low Severity low
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-27 15:44 EDT by Espen Stefansen
Modified: 2009-01-14 21:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-14 21:50:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Espen Stefansen 2008-10-27 15:44:59 EDT
Description of problem:
I converted a FLAC file to oga and mp3, but the ID3-tags in the FLAC is not "copied" to the resulting file. It should do so.

I'm not sure if it's supposed to do that, but i'm filing it anyways.

Version-Release number of selected component (if applicable):
nautilus-sound-converter-0.7.0-1.fc10.i386
Comment 1 Brian Pepple 2008-10-27 15:57:08 EDT
I believe this is fixed with gst-plugins-good-0.10.11 (according to the changelog, flac tags have finally been port to 0.10.x), but I haven't had a chance to test it.
Comment 2 Espen Stefansen 2008-10-27 17:50:29 EDT
I do have gstreamer-plugins-good-0.10.11-1.fc10 installed, but it's still not working. 

I hope i'm not troubling you too much with all my nautilus-sound-converter problems. ;)
Comment 3 Brian Pepple 2008-10-27 18:19:46 EDT
(In reply to comment #2)
> I do have gstreamer-plugins-good-0.10.11-1.fc10 installed, but it's still not
> working. 
> 
> I hope i'm not troubling you too much with all my nautilus-sound-converter
> problems. ;)

Nah, it's not a problem.  These are all things I want to see fixed, especially the flac tags since those are the files I most often convert.  I'll probably need to look at the source for gst-plugins-good, and see why the flac tags aren't being copied to the new file.
Comment 4 Bug Zapper 2008-11-25 23:19:01 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Fedora Update System 2009-01-05 10:16:58 EST
nautilus-sound-converter-1.0.0-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/nautilus-sound-converter-1.0.0-1.fc10
Comment 6 Fedora Update System 2009-01-07 04:14:02 EST
nautilus-sound-converter-1.0.0-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update nautilus-sound-converter'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-0077
Comment 7 Fedora Update System 2009-01-14 21:50:53 EST
nautilus-sound-converter-1.0.0-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.