Bug 468756 - file /usr/share/eclipse/dropins/slide is not owned by any package
file /usr/share/eclipse/dropins/slide is not owned by any package
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eclipse-slide (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Sugar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-27 16:11 EDT by Mads Kiilerich
Modified: 2009-03-06 09:00 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.3.9-4
Doc Type: Bug Fix
Doc Text:
This should be fixed. I have updated the .spec file to own the 'slide' directory in dropins so it will get removed when the package gets erased.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-06 09:00:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mads Kiilerich 2008-10-27 16:11:15 EDT
(21:06:23) kiilerix: file /usr/share/eclipse/dropins/slide is not owned by any package
(21:07:13) kiilerix: eclipse-slide-1.3.9-3.fc10.noarch buglet?
(21:07:21) akurtakov__: you can report this to the eclipse-slide maintainer
Comment 1 Mads Kiilerich 2008-11-03 10:57:48 EST
And because of this, after having uninstalled  eclipse-slide, when starting eclipse with -debug -consolelog, I get 

!ENTRY org.eclipse.equinox.p2.core 0 0 2008-11-03 16:49:12.215
!MESSAGE Provisioning exception
!STACK 1
org.eclipse.equinox.internal.provisional.p2.core.ProvisionException: No repository found at file:/usr/lib/eclipse/dropins/setools/
	at org.eclipse.equinox.internal.p2.metadata.repository.MetadataRepositoryManager.loadRepository(MetadataRepositoryManager.java:471)
...
!SUBENTRY 1 org.eclipse.equinox.p2.metadata.repository 0 1000 2008-11-03 16:49:12.218
!MESSAGE No repository found at file:/usr/lib/eclipse/dropins/setools/
Comment 2 Dave Sugar 2008-11-03 15:08:20 EST
Release note added. If any revisions are required, please set the 
"requires_release_notes" flag to "?" and edit the "Release Notes" field accordingly.
All revisions will be proofread by the Engineering Content Services team.

New Contents:
This should be fixed.  I have updated the .spec file to own the 'slide' directory in dropins so it will get removed when the package gets erased.
Comment 3 Mads Kiilerich 2008-11-03 19:29:08 EST
Oh - you fixed /usr/lib/eclipse/dropins/setools too - nice, thanks!
Comment 4 Bug Zapper 2008-11-25 23:19:15 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Mads Kiilerich 2009-02-18 10:38:39 EST
FWIW: Rawhide (f11 alpha) contains eclipse-slide-1.3.11-3.fc10.noarch (!) which still has this problem. I don't know why and if the upcoming mass rebuild will release a version where it is fixed...
Comment 6 Mads Kiilerich 2009-03-06 09:00:24 EST
Confirmed solved with eclipse-slide-1.3.9-6.fc11.noarch

Closing

Note You need to log in before you can comment on or make changes to this bug.