Bug 468767 - Fail to update due to iwl4965-firmware conflict
Fail to update due to iwl4965-firmware conflict
Status: CLOSED DUPLICATE of bug 459688
Product: Fedora
Classification: Fedora
Component: iwl4965-firmware (Show other bugs)
9
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Nicolas Chauvet (kwizart)
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-27 17:09 EDT by Ian Durston
Modified: 2008-10-28 04:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-28 04:45:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Durston 2008-10-27 17:09:25 EDT
Description of problem:

ERROR with rpm_check_debug vs depsolve:
iwl4965-firmware conflicts with kernel-2.6.26.6-79.fc9.i686
Please report this error in bugzilla


How reproducible:

When I try to run linux updates........



  
Actual results:

ERROR with rpm_check_debug vs depsolve:
iwl4965-firmware conflicts with kernel-2.6.26.6-79.fc9.i686
Please report this error in bugzilla

Additional info:

Fails to update.......
Comment 1 Panu Matilainen 2008-10-28 01:39:58 EDT
This is package, not rpm problem. Dunno if this something new in the firmware or kernel, tossing to firmware on random for starters.
Comment 2 Nicolas Chauvet (kwizart) 2008-10-28 04:45:11 EDT
Indeed, I don't known either.
iwl4965-firmware is beeing installed twice with the "gold" version and the updates version.
The  problem "can" live in rpm (as a Feature request IMO) because the Conflict in kernel is used to force updating the iwl4965-firmware along with not "requiring it" if not used. This hack seems to force the firmware to be installed twice.

@Ian
I guess adding the fedora-updates repository at install time would be a workaround for this problem.

*** This bug has been marked as a duplicate of bug 459688 ***

Note You need to log in before you can comment on or make changes to this bug.