This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 468811 - RFE: Squid build with with support for ipv6
RFE: Squid build with with support for ipv6
Status: CLOSED DUPLICATE of bug 361111
Product: Fedora
Classification: Fedora
Component: squid (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jiri Skala
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-28 02:22 EDT by Stefan Jensen
Modified: 2014-11-09 17:31 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-28 03:17:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Jensen 2008-10-28 02:22:30 EDT
Hi,...

I like to see, that the Package from Squid is build with '--enable-ipv6' '--with-localhost-ipv6' to support ipv6 by default. Currently there is no other Cache, that support this (imho). Also there is no browser, that can have one cache entry for ipv4 and one for ipv6.

IMO a dual stack cache will be a big enhancement.
 
Best regards

Stefan
--
Comment 1 Henrik Nordström 2008-10-28 02:42:01 EDT
Squid-3.0 (the current production release, and what you find in Fedora-9) does not support IPv6. 

IPv6 will be available upstream in the upcoming Squid-3.1 release. Unfortunately 3.1 isn't quite ready yet (currently in early beta testing) and it missed the Fedora-10 freeze. It's not yet decided if Squid-3.1 will be pushed to Fedora-10 (or even Fedora-9) or if this will only be available from Fedora-11. There is some configuration differences between Squid-3.0 and 3.1.
Comment 2 Martin Nagy 2008-10-28 03:17:53 EDT

*** This bug has been marked as a duplicate of bug 361111 ***

Note You need to log in before you can comment on or make changes to this bug.