Bug 468816 - calculator does not startup
calculator does not startup
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sugar-calculator (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-28 03:39 EDT by Jens Petersen
Modified: 2008-11-17 11:25 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-17 11:25:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2008-10-28 03:39:36 EDT
Description of problem:
On the Sugar desktop, the calculator activity does not seems to work.

Version-Release number of selected component (if applicable):
sugar-calculator-23-1.fc10

How reproducible:
every time

Steps to Reproduce:
1. in rawhide: yum groupinstall sugar-desktop
2. login to Sugar desktop
3. start calculator activity
  
Actual results:
3. calculator icons splashes indefintely while starting to start

Expected results:
3. calculator to start in a finite time

Additional info:
Other activities seem to run fine.
Comment 1 Jeremy Katz 2008-11-03 14:54:25 EST
This is because it seems to depend on some sugar-sharedstate modules that are apparently pulled in by cloning the repo during the build process.  *sigh*
Comment 2 Jeremy Katz 2008-11-12 17:34:32 EST
Fixed in -2 which is building now
Comment 3 Simon Schampijer 2008-11-17 10:44:59 EST
Thanks Jeremy - does work for me with -2.

Note You need to log in before you can comment on or make changes to this bug.