Bug 468819 - Evolution "uncollapses" threads when I search a mail
Evolution "uncollapses" threads when I search a mail
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-28 05:07 EDT by Laurent Aguerreche
Modified: 2008-10-31 17:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-31 17:01:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 352695 None None None Never

  None (edit)
Description Laurent Aguerreche 2008-10-28 05:07:53 EDT
Description of problem:
Evolution uncollapses threads I collapsed.

I see this behavior since many Evolution's versions;


How reproducible:
Every time.

Steps to Reproduce:
1. Select all your emails and collapse the threads (see in menus)
2. Search a mail
3. Stop searching to get all your mails
4. Now all the threads are uncollapsed...

Expected results:
I want to keep the collapsed threads the way they are.


Thanks,
Laurent.
Comment 1 Milan Crha 2008-10-31 17:01:21 EDT
Upstream bug for this is [1]. The patch has been committed and is included in 2.24.0, thus Fedora 10. I do not think we will backport this patch to Fedora 9.

[1] http://bugzilla.gnome.org/show_bug.cgi?id=352695

Note You need to log in before you can comment on or make changes to this bug.