Bug 468826 - F9 KDE i686-Live-CD. Install to Hard drive: „Cannot format /dev/sda2”
F9 KDE i686-Live-CD. Install to Hard drive: „Cannot format /dev/sda2”
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-28 05:35 EDT by Geri Broser
Modified: 2008-10-31 10:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-31 10:00:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Geri Broser 2008-10-28 05:35:35 EDT
1. Put the F9 KDE i686-Live-CD to USB.
2. System starts and works like a charm.
3. Selected „Install to Hard drive”
4. Selected „Remove existing Linux partition, create default” at the "partition step".
5. Msg: „Cannot format /dev/sda2”
6. Installer exits.

Do you need any further information? HW? What I specified in the installer?
Comment 1 Chris Lumens 2008-10-28 11:35:12 EDT
It's definitely worth testing with F10 Beta (or a snapshot - don't know if we're doing livecds of these) to make sure it's still a problem, as F9 was quite a while ago and there have been a lot of installer modifications since then.
Comment 2 Geri Broser 2008-10-31 09:36:34 EDT
Yes, F10 Beta LDE Live-CD worked. (At least on my IBM TP T30.) Thanks.
Comment 3 Chris Lumens 2008-10-31 10:00:16 EDT
No problem, thanks for the testing.

Note You need to log in before you can comment on or make changes to this bug.