Bug 46883 - No opportunity to customise package selection (textmode upgrade)
Summary: No opportunity to customise package selection (textmode upgrade)
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-01 19:38 UTC by Telsa Gwynne
Modified: 2007-04-18 16:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-05 18:26:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Telsa Gwynne 2001-07-01 19:38:50 UTC
Continuing the saga of the text mode (not expert) upgrade of
a Sony Vaio PCG-SR1K from RH7.0+bits+Ximian 1.4...

Reached "Checking package dependencies" from "any other
partitions to boot" without seeing a "use grub or lilo?"
option.

Comment 1 Brent Nordquist 2001-07-03 11:49:07 UTC
Confirmed; I don't believe a "LILO vs. Grub" option is ever presented in TUI. 
Since FTP/HTTP require a TUI install, this option really needs to be there.

Comment 2 Jeremy Katz 2001-07-06 19:38:17 UTC
There's now a boot loader option in tui and also a chance to customize the
packages being upgraded in cvs.


Note You need to log in before you can comment on or make changes to this bug.