Bug 46887 - Didn't eject CD2 on reboot at end
Summary: Didn't eject CD2 on reboot at end
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 46695 48104 48896 49320 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-01 20:00 UTC by Telsa Gwynne
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-13 19:45:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Telsa Gwynne 2001-07-01 20:00:26 UTC
text mode upgrade on Sony Vaio PCG-SR1K

It remembered to eject CD1, but it didn't eject CD2
at the end of the install, or on rebooting.

Comment 1 Michael Fulbright 2001-07-02 15:32:03 UTC
*** Bug 46695 has been marked as a duplicate of this bug. ***

Comment 2 Matt Wilson 2001-07-12 14:39:15 UTC
*** Bug 48104 has been marked as a duplicate of this bug. ***

Comment 3 Matt Wilson 2001-07-12 14:39:46 UTC
*** Bug 48896 has been marked as a duplicate of this bug. ***

Comment 4 Glen Foster 2001-07-13 19:45:23 UTC
This defect considered MUST-FIX for Fairfax gold-release.

Comment 5 Jeremy Katz 2001-07-20 01:38:55 UTC
Fixed in CVS

Comment 6 Jeremy Katz 2001-07-20 01:39:38 UTC
*** Bug 49320 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.