Bug 468883 - Missing Version in BuildRequires
Missing Version in BuildRequires
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-28 12:25 EDT by Oliver Falk
Modified: 2008-10-28 23:50 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-28 23:50:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oliver Falk 2008-10-28 12:25:52 EDT
While trying to rebuild pulseaudio from rawhide on alpha, I noticed, that it is missing the version for speex-devel.

Configure fails with:

<snip>
configure: error: Package requirements ( speexdsp >= 1.2 ) were not met:
</snip>

So you better add BuildRequires: speex-devel >= 1.2 to the specfile.
Comment 1 Matthias Clasen 2008-10-28 23:50:34 EDT
Fixed in cvs, will be in the next build.

Note You need to log in before you can comment on or make changes to this bug.