Bug 46897 - gnome terminal colour dragging not quite working
Summary: gnome terminal colour dragging not quite working
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-01 22:20 UTC by Alan Cox
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-02 14:36:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2001-07-01 22:20:39 UTC
Its better than 1.2 but not right

Drag a colour onto a foreground pixel. Nothing seems to happen
Rexpose part of the window - then the colour changes

Looks like a missing redraw

Comment 1 Havoc Pennington 2001-07-06 18:31:41 UTC
Forwarded upstream: http://bugzilla.gnome.org/show_bug.cgi?id=57186

I think dropping on foreground pixels is a misfeature anyway though.


Note You need to log in before you can comment on or make changes to this bug.