Bug 469042 - gdm switches from vt1 -> vt7 when X is killed
gdm switches from vt1 -> vt7 when X is killed
Status: CLOSED DUPLICATE of bug 504574
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-29 12:55 EDT by James Laska
Modified: 2015-01-14 18:21 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-23 16:16:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Laska 2008-10-29 12:55:44 EDT
Description of problem:

When gdm starts after a fresh install, hit <ctrl><alt><Backspace> to restart X.  GDM then switches from running on vt1 to vt7.

Version-Release number of selected component (if applicable):
gdm-2.24.0-11.fc10.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Boot a  fresh install into runlevel 5
2. When GDM starts, type <ctrl><alt><backspace>
  
Actual results:
X on vt1 dies (as expected), and GDM is relaunched on vt7

Expected results:
I would assume it should stay on the same vt (e.g. vt1).
Comment 1 Bug Zapper 2008-11-25 23:26:45 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Michal Nowak 2009-09-09 04:27:28 EDT
Rawhide's the same for me.
Comment 3 Sergey Rudchenko 2009-09-23 16:16:47 EDT

*** This bug has been marked as a duplicate of bug 504574 ***

Note You need to log in before you can comment on or make changes to this bug.