Bug 46908 - Hard lockup using new partitioning tool
Hard lockup using new partitioning tool
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
: 47746 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-01 22:20 EDT by R P Herrold
Modified: 2007-04-18 12:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-25 12:37:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description R P Herrold 2001-07-01 22:20:24 EDT
Hard lockup using new partitioning tool --

I was adjusting /, /usr, and /var (BTW /usr was way too small at 800M on a
4 G drive) -- A normal useful install in RH 7.1 usually bumps over 1 G ...

As I moved sizes - in the sequence listed, I tried to bump / to 512, /var
to /1024, and /usr to 1536, -- and it locked hard.

I am not certain, but it seemed two partitions had 'use the rest of the
disk' checked.

Could not C-A F2 to get at a console to poke around.  -- Sorry ...
Comment 1 Thornton Prime 2001-07-06 14:53:37 EDT
I got a couple lockups (in GUI mode) and quite a few sudden installer deaths (in
both GUI and text mode) during disk partitioning also. No tracebacks, it simply
exits abnormally (sig11) and drops to 'system ready to reboot'.

The deaths seem rather consistent after about 10-15 minutes of partition
management. My problems might be related to:

http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=47746
Comment 2 Henri Schlereth 2001-07-08 13:16:42 EDT
On a 5GB HD /usr at 509 MB was too small for a generic server install by 121 MB and for a
server+news+web too small by 143MB.

I didnt try to backup and adjust.
Comment 3 Jeremy Katz 2001-07-10 00:56:46 EDT
Default size of /usr has been bumped up some for server installs.  I can't get a
lockup with playing around with partitions on any of my disks.  Have you seen it
again since the initial occurence?  Also, how much ram on the machine in question?
Comment 4 R P Herrold 2001-07-10 13:05:46 EDT
Initial reporter:  256M
Comment 5 Michael Fulbright 2001-07-11 16:17:41 EDT
Please retest when beta 2 is out, we've changed alot.
Comment 6 Glen Foster 2001-07-13 18:07:16 EDT
This defect considered MUST-FIX for Fairfax gold-release.
Comment 7 Brent Fox 2001-07-25 12:31:32 EDT
Any chace to test with beta 2 yet?
Comment 8 Brent Fox 2001-07-25 12:33:34 EDT
*** Bug 47746 has been marked as a duplicate of this bug. ***
Comment 9 Thornton Prime 2001-07-25 12:37:14 EDT
My lockup problems, as well as my weird partition reading problems (id=47746)
appear resolved with beta2.

Note You need to log in before you can comment on or make changes to this bug.